Question Joomla n'affiche pas la bonne image

  • ricardolandes
  • Portrait de ricardolandes Auteur du sujet
  • Hors Ligne
  • Nouveau membre
  • Nouveau membre
Plus d'informations
09 Avr 2018 00:49 #1 par ricardolandes
Joomla n'affiche pas la bonne image a été créé par ricardolandes
Bonjour,
Mon site fonctionnait parfaitement jusque là. j'ai décidé de mettre des images dans mes éléments K2 via l'onglet image. K2 l'affiche correctement, dans la liste des éléments Joomla (via le bouton carte postale) le voit correctement. Sur le web c'est une ancienne image qui s'affiche elle n'est même plus sur le serveur media .
Que faire ?
merci pour votre aide.

Connectez-vous ou Créer un compte pour participer à la conversation.

Plus d'informations
09 Avr 2018 08:23 #2 par starter
Réponse de starter sur le sujet Joomla n'affiche pas la bonne image
Bonjour,

Il suffit de vider les caches (navigateur et joomla)

Pas de support en MP sans y être invité.Merci
www.aide-joomla.com
www.soulpin.com

Connectez-vous ou Créer un compte pour participer à la conversation.

  • ricardolandes
  • Portrait de ricardolandes Auteur du sujet
  • Hors Ligne
  • Nouveau membre
  • Nouveau membre
Plus d'informations
09 Avr 2018 10:11 - 09 Avr 2018 11:34 #3 par ricardolandes
Réponse de ricardolandes sur le sujet Joomla n'affiche pas la bonne image
Si c'etait aussi simple...
mais non.
"A priori" K2 géré mal un dossier où il stock les photos redimensionnées pour ses articles.
Mais je n'en sais pas plus
Merci
Dernière édition: 09 Avr 2018 11:34 par ricardolandes.

Connectez-vous ou Créer un compte pour participer à la conversation.

Plus d'informations
09 Avr 2018 11:37 #4 par serge
Réponse de serge sur le sujet Joomla n'affiche pas la bonne image
bonjour,
cela fait longtemps que je n'ai pas utilisé k2 , parce que c'est pas une bonne extensions (version gentille) , mais il me semble qu'il faille regénérer les images via un fichier.
github.com/rdeutz/rebuildK2imageCache
toujours faire une sauvegarde, évidemment ... et se passer de k2 quand c'est possible (et c'est toujours possible)

Connectez-vous ou Créer un compte pour participer à la conversation.

  • ricardolandes
  • Portrait de ricardolandes Auteur du sujet
  • Hors Ligne
  • Nouveau membre
  • Nouveau membre
Plus d'informations
09 Avr 2018 11:49 #5 par ricardolandes
Réponse de ricardolandes sur le sujet Joomla n'affiche pas la bonne image
Je l'avais lu également.
Mais je l’avoue c'est "un peu" du chinois pour moi.
Merci pour votre aide

Connectez-vous ou Créer un compte pour participer à la conversation.

  • ricardolandes
  • Portrait de ricardolandes Auteur du sujet
  • Hors Ligne
  • Nouveau membre
  • Nouveau membre
Plus d'informations
09 Avr 2018 12:23 - 09 Avr 2018 15:59 #6 par ricardolandes
Réponse de ricardolandes sur le sujet Joomla n'affiche pas la bonne image
J'ai executer le script php ci dessus.
Je reçois un retour "succesfull" mais rie, n'y fait.
Chaque image des deux elements k2 principaux sont "obsoletes"
Une idée ?
merci
Dernière édition: 09 Avr 2018 15:59 par ricardolandes.

Connectez-vous ou Créer un compte pour participer à la conversation.

  • Vous ne pouvez pas: Créer un nouveau sujet.
  • Vous ne pouvez pas: Répondre au sujet.
  • Vous ne pouvez pas: Éditer votre message.
Modérateurs: lavstephxillibittramber91Scottuxsergestarter
Temps de génération de la page : 0.176 secondes