Question Installation d'une sauvegarde en local

Plus d'informations
26 Oct 2016 09:29 - 26 Oct 2016 09:30 #1 par wroom69
Installation d'une sauvegarde en local a été créé par wroom69
Bonjour,
J'ai fais une sauvegarde que j'ai installer en local.
En local j'ai bien accés au frontend mais en backend je n'ai pas le module de connection de joomla.J'ai un autre module,qui ressemble à celui de mon .htaccess que j'ai placé en administration.
A la connection j'ai une erreur 500

Le serveur a été victime d'une erreur interne et n'a pas été capable de faire aboutir votre requête. Soit le server est surchargé soit il s'agit d'une erreur dans le script CGI.

J'ai easyPhp ->version php 5.4.24
J'ai supprimé le htaccess de l'admin et j'ai toujours l'erreur 500. J'ai vérifié mon fichier de configuration et je n'ai rien vu d'anormal.
J'ai renommé le htaccess général en htaccess-test et c'est pareil.
Une idée ?
Oups, j'ai pas posté au bon endroit
Dernière édition: 26 Oct 2016 09:30 par wroom69.

Connectez-vous ou Créer un compte pour participer à la conversation.

Plus d'informations
26 Oct 2016 17:27 #2 par lavsteph
Réponse de lavsteph sur le sujet Installation d'une sauvegarde en local
Bonsoir,

ton installation est local est peut-être incomplète pour la partie backend, as-tu essayé de faire une nouvelle installation pour voir si le problème ne vient pas de là ?

Perso je trouve easyphp a un peu vieillit, si tu as un moment regarde du coté de Bitnami : bitnami.com/stack/joomla

PS: j'ai déplacé le sujet dans la bonne section ;-)

Connectez-vous ou Créer un compte pour participer à la conversation.

Plus d'informations
26 Oct 2016 18:40 #3 par wroom69
Réponse de wroom69 sur le sujet Installation d'une sauvegarde en local
J'ai pu avoir accés au backend en bidouillant le fichier de configuration.
Je vais pouvoir bidouiller en local sur mon probléme de menu.
A+

Connectez-vous ou Créer un compte pour participer à la conversation.

Plus d'informations
28 Oct 2016 00:12 #4 par wroom69
Réponse de wroom69 sur le sujet Installation d'une sauvegarde en local
Bonjour,
J'ai été voir du coté de bitnami et je n'ai pas tout compris (c'est en anglais).
Je suis vraiment coincé.Je pensais installer une sauvegarde d'avant mon probléme en local pour voir si elle était bonne et ensuite l'installer en ligne.La derniére que j'ai testée, je n'ai accéder qu'au backend.Le frontend mouline avec une page blanche.J'ai essayé avec le script "MoovJI.php"et j'ai les bons paramétres affichés.Je me demande si mes sauvegardes sont bonnes.J'ai réussi avec une sauvegarde récente,mais elle a le probléme de menu.
Y a t'il un autre moyen de tester une sauvegarde ?
J'ai trouvé "extractWizard-x86_64" mais je n'arrive pas à l'installer.J'ai une erreur 5 accés refusé !

Pour ce probléme j'ai demandé de l'aide sur un autre forum

Connectez-vous ou Créer un compte pour participer à la conversation.

Plus d'informations
28 Oct 2016 02:59 #5 par tramber91
Réponse de tramber91 sur le sujet Installation d'une sauvegarde en local
Tu peux tester ta sauvegarde sur ton hebergement
Tu créés un sous domaine, une nouvelle base de données
Tu n'oublies pas en configuration de mettre Robots : No index, no follow pour empecher l'indexation de ce sous domaine

sinon, pour Bitnami tu as lu cet article de CINNK

Pas de support en MP sans y être invité. Merci
Merci de vous conformer aux règles du forum. Ca fait toujours plaisir ;)
www.en-toutes-lettres.fr - Écrivain public & Services Web

Connectez-vous ou Créer un compte pour participer à la conversation.

  • Vous ne pouvez pas: Créer un nouveau sujet.
  • Vous ne pouvez pas: Répondre au sujet.
  • Vous ne pouvez pas: Éditer votre message.
Modérateurs: lavstephxillibittramber91Scottuxsergestarter
Temps de génération de la page : 0.070 secondes