Résolu ( Résolu )installation en local , mais pas d'accès

  • lesaintmardois
  • Portrait de lesaintmardois Auteur du sujet
  • Hors Ligne
  • Membre junior
  • Membre junior
Plus d'informations
01 Nov 2016 07:17 #7 par lesaintmardois
Réponse de lesaintmardois sur le sujet installation en local , mais pas d'accès

lavsteph écrit: tu as tout simplement un htaccess au niveau du dossier administrator, il faut aussi le renommer car tu n'en auras pas besoin en local :-)




J'ai de nouveau désinstallé le tout puis réinstallé et le problème est toujours le même , alors je pense que je vais jeter les gants , car trop difficile pour un nul comme moi

puis renommer le htaccess et c'est toujours pareil

merci pour votre aide

Denis

Connectez-vous ou Créer un compte pour participer à la conversation.

  • lesaintmardois
  • Portrait de lesaintmardois Auteur du sujet
  • Hors Ligne
  • Membre junior
  • Membre junior
Plus d'informations
14 Nov 2016 11:37 #8 par lesaintmardois
Réponse de lesaintmardois sur le sujet installation en local , mais pas d'accès
bonjour,

je reviens vers vous pour vous signaler que mon problème est résolu

après installation de wampserver 32 ou 64 bits puis désinstaller +- 20 fois et en faisant toujours les mêmes opérations toujours rien

Puis pour finir , j'ai dégommé le .htaccess et hop cela fonctionne

sur mon ordi bureau avec le port 80

sur mon pc avec le port 82 car le 80 est occupé par microsoft

Merci à vous pour votre aide et vos conseils

Connectez-vous ou Créer un compte pour participer à la conversation.

  • lesaintmardois
  • Portrait de lesaintmardois Auteur du sujet
  • Hors Ligne
  • Membre junior
  • Membre junior
Plus d'informations
15 Nov 2016 17:22 #9 par lesaintmardois
Réponse de lesaintmardois sur le sujet installation en local , mais pas d'accès
J'ai oublié de vous dire que avant je cliquais pour afficher le site ou l'administion , et comme cela ne fonctionnait pas , je renommais ou effaçais le .htaccess

Et cette fois-ci , j'ai effacé le .htaccess avant de cliquer sur le bouton site ou admin , et redirigé directement vers les dites commandes

Denis

Connectez-vous ou Créer un compte pour participer à la conversation.

Plus d'informations
15 Nov 2016 17:35 #10 par lavsteph
Réponse de lavsteph sur le sujet installation en local , mais pas d'accès
Bonsoir,

en local jamais de htaccess, ce n'est pas utile ;-)

Connectez-vous ou Créer un compte pour participer à la conversation.

  • Vous ne pouvez pas: Créer un nouveau sujet.
  • Vous ne pouvez pas: Répondre au sujet.
  • Vous ne pouvez pas: Éditer votre message.
Modérateurs: tramber91sergestarter
Temps de génération de la page : 0.122 secondes