Kunena 2.logoL'équipe de développement de Kunena nous annonce la disponibilité de la seconde version RC de Kunena 5.0.

Cette version RC ne doit pas être utilisée sur des sites de production, elle est destinée uniquement à recueillir les bugs ainsi que vos retours.

Kunena 5.0 est compatible avec PHP 7.0.7, mais cette branche peut aussi fonctionner sur PHP 5.3.10, 5.4.13, 5.5.9 et 5.6.8 et ne fonctionne qu'à partir de Joomla! 3.5. Attention PHP 7.0.6 et 5.6.21 ont un bug qui engendre un souci avec Kunena 5.0 et d'autres applicatifs en PHP, ces versions de PHP sont donc à éviter.

Correctifs depuis la première version RC :

  • Correction d'une erreur fatale lors de la mise à jour
  • Amélioration dans l'édition des templates Crypsis et Crypsis b3
  • Corrections du template Crypsis b3
  • Corrections pour la compatibilité jQuery
  • Amélioration des icônes

N'hésitez pas à remonter les résultats de vos tests sur le forum SFK: http://kunena.aide-joomla.com/forum/kunena-5-0

Télécharger Kunena 5.0 RC2

Télécharger le pack de langues

A propos de l'auteur
Stéphane Bourderiou
Nom: Stéphane Bourderiou
Fondateur des sites Aide-joomla.fr et SFK
Derniers articles de l'auteur

  • Aucun commentaire sur cet article.
Ajouter un commentaire