Kunena 2.logo

L'équipe de développement de Kunena nous annonce la disponibilité de la version 5.0.1 qui est la première version de maintenance pour la branche 5.0.


Kunena 5.0 est compatible avec PHP 7.0.7, mais cette branche peut aussi fonctionner sur PHP 5.3.10, 5.4.13, 5.5.9 et 5.6.8 et fonctionne avec Joomla! 3.6. Attention PHP 7.0.6 et 5.6.21 ont un bug qui engendre un souci avec Kunena 5.0 et d'autres applicatifs en PHP, ces versions de PHP sont donc à éviter.

Le sujet récapitulant les nouvelles fonctionnalités de cette version 5.0 : kunena.aide-joomla.com/forum/annonces/13...-de-kunena-5-0#19591

Changements apportés depuis la première version stable 5.0 :

  • Amélioration du SEO
  • 21 corrections de bogues
  • Consulter la liste complète sur le Github

Télécharger Kunena 5.0.1
Télécharger le paquet de langue pour Kunena 5.0.1

A propos de l'auteur
Stéphane Bourderiou
Nom: Stéphane Bourderiou
Fondateur des sites Aide-joomla.fr et SFK
Derniers articles de l'auteur

  • Aucun commentaire sur cet article.
Ajouter un commentaire