aesecure visual

security

L'extension DT Register est victime de failles de type injection SQL/XSS qui pourrait permettre la mise en danger d'un serveur vulnérable.

Ces failles sont présentes dans les versions 3.1.12 (Joomla 3.x) / 2.8.18 (Joomla 2.5), les versions antérieures sont aussi concernées.

Il est conseillé d'appliquer rapidement la nouvelle version sur vos sites, pensez à réaliser une sauvegarde de votre installation avant l'application de la mise à jour.

Editeur : dthdevelopment.com
Source : Exploit-DB
Source : Joomla! Vulnerable Extensions List

A propos de l'auteur
Stéphane Bourderiou
Nom: Stéphane BourderiouSite Web: https://www.aide-joomla.fr
Fondateur et rédacteur en chef - Fondateur du site SFK
Webmaster en perpétuelle recherche
Derniers articles de l'auteur

  • Aucun commentaire sur cet article.
Ajouter un commentaire