Le composant Al-Furqan est victime dune faille de type injection SQL, qui pourraient permettre la mise en danger d'un serveur vulnérable.

Cette faille est présente sur la version 2.2, et probablement les versions antérieures.

Dans l'attente d'une mise à jour de sécurité de la part de l'éditeur, nous vous conseillons la plus grande prudence quant à l'utilisation de cette extension.

Source : Secunia

Editeur : Islamis4u


A propos de l'auteur
Stéphane Bourderiou
Nom: Stéphane Bourderiou
Fondateur des sites Aide-joomla.fr et SFK
Derniers articles de l'auteur

  • Aucun commentaire sur cet article.
Ajouter un commentaire