Résolu Menu principal & menu kunena

Plus d'informations
05 Juil 2020 21:50 - 12 Juil 2020 21:59 #1 par carabao
Menu principal & menu kunena a été créé par carabao
Bonjour
j'ai un petit soucis de rendu avec mes deux menus (principal & menu kunena) de mon site
www.caravane-camping.be

Le menu principal

lorsque je clique sur un des liens du menu principal , le lien accueil reste actif (vert).
lorsque je clique par exemple sur "contact" , le lien "contact" ne change pas mais le lien "accueil" reste actif (vert)
autre exemple, si je clique sur "forum", "accueil" reste actif et le lien "forum" aussi
d'où ma question, comment peut-on obtenir un rendu comme sur ce site où le lien actif change d'aspect.

Le menu kunena

celui apparait lorsque je clique sur "forum" du menu principal, jusqu'à là c'est logique.
mais si je clique sur "sujets récents" par exemple , le lien "sujets récents " devient actif et "forum" aussi. (ligne verte)
Quel est la meilleur approche pour gérer les deux menus principal et kunena
Pour l'instant, les différents liens pour le forum sont non affichés (cachés) dans le menu principal sauf pour le lien "forum". Les différents liens ont comme lien racine "forum".
Les liens du menu kunena sont des alias des différents liens du menu principal
Je ne sais pas si c'est très clair, n'hésitez pas à me demander plus d'explication si nécessaire. Merci

Site dédié à la caravane & au camping: www.caravane-camping.be
Dernière édition: 12 Juil 2020 21:59 par carabao.

Connectez-vous ou Créer un compte pour participer à la conversation.

Plus d'informations
06 Juil 2020 12:01 #2 par wroom69
Réponse de wroom69 sur le sujet Menu principal & menu kunena
Bonjour,
Il n'y aurait pas un probléme avec "mobilemenuck" ?

Connectez-vous ou Créer un compte pour participer à la conversation.

Plus d'informations
07 Juil 2020 07:40 #3 par carabao
Réponse de carabao sur le sujet Menu principal & menu kunena
Bonjour et merci pour ton aide.

Bon pour le menu kunena, c'est réglé, je suis revenu au menu par défaut sans modification pour le moment, cela fonctionne.

Il me reste le "menu principal",
accueil + forum , deux liens actifs
et les autres liens ("médiathèque, contact, a propos, ...) ne deviennent pas actifs (le fond bleu reste sur accueil)

Site dédié à la caravane & au camping: www.caravane-camping.be

Connectez-vous ou Créer un compte pour participer à la conversation.

Plus d'informations
09 Juil 2020 20:11 #4 par tramber91
Réponse de tramber91 sur le sujet Menu principal & menu kunena
Bonjour,

a ce que je peux voir c'est OK maintenant ?

@+

Pas de support en MP sans y être invité. Merci
Merci de vous conformer aux règles du forum. Un merci, Cela fait toujours plaisir ;)
www.en-toutes-lettres.fr - Digital

Connectez-vous ou Créer un compte pour participer à la conversation.

Plus d'informations
09 Juil 2020 21:20 #5 par carabao
Réponse de carabao sur le sujet Menu principal & menu kunena
Oui , le soucis était que le lien de base du module du menu pointait sur "accueil" et non courant. Merci à ced1870.

Site dédié à la caravane & au camping: www.caravane-camping.be

Connectez-vous ou Créer un compte pour participer à la conversation.

Plus d'informations
09 Juil 2020 22:56 #6 par carabao
Réponse de carabao sur le sujet Menu principal & menu kunena
et à vroom69 qui m'a mis sur la piste.

Site dédié à la caravane & au camping: www.caravane-camping.be

Connectez-vous ou Créer un compte pour participer à la conversation.

  • Vous ne pouvez pas: Créer un nouveau sujet.
  • Vous ne pouvez pas: Répondre au sujet.
  • Vous ne pouvez pas: Éditer votre message.
Modérateurs: lavstephxillibittramber91Scottuxsergestarter
Temps de génération de la page : 0.201 secondes