Résolu Erreurs suite à restore backup

Plus d'informations
03 Fév 2024 17:28 - 13 Fév 2024 21:26 #1 par dilan
Erreurs suite à restore backup a été créé par dilan
Bonjour,
Je travaille sur un site avec Joomla 5.0.2 et Kunena  6.2.3. (voir config en pièce jointe N°1).
J'ai eu un soucis et j'ai été contraint de lancer une restauration faite le 31 janvier avec Akeeba Core 9.8.5.
Sur mon site promotion-linares.fr, tout s'est bien passé et le restore s'est fait correctement.
J'ai aussi restauré un site qui me sert de test brouillon2024.promotion-linares.fr (en fait, je l'ai fait plusieurs fois), avec le même backup que pour le site mentionné plus haut et là j'ai eu quelques soucis.
Primo, en administration, des erreurs apparaissent ; Version inconnue de Joomla, extensions inconnues.  Le site fonctionne correctement cependant (Cf. pièce jointe N°2),
Secundo, je n'ai plus accès aux médias.
Quelqu'un a t-il été confronté à ce problème ?
Qu'est-ce qui peut provoquer ces erreurs et comment y remédier ?
Merci pour votre aide
Dilan

Ce message contient des fichiers en pièce jointe.
Veuillez vous connecter ou vous enregistrer pour les consulter.

Dernière édition: 13 Fév 2024 21:26 par dilan. Raison: ⁷

Connectez-vous ou Créer un compte pour participer à la conversation.

Plus d'informations
25 Fév 2024 10:08 #2 par dilan
Réponse de dilan sur le sujet Erreurs suite à restore backup
Bonjour,
Pb réglé ! C'était un soucis sur le fichier .htaccess qui n'était pas bien remonté avec le restore

Connectez-vous ou Créer un compte pour participer à la conversation.

  • Vous ne pouvez pas: Créer un nouveau sujet.
  • Vous ne pouvez pas: Répondre au sujet.
  • Vous ne pouvez pas: Éditer votre message.
Modérateurs: lavstephxillibittramber91Scottuxsergestarter
Temps de génération de la page : 0.433 secondes