Question template business8, message Need to install or enable JAT3 Plugin

Plus d'informations
20 Juil 2012 20:47 #1 par jojenny
Bonjour à tous,

J'utilise la template "Business8" de JM-Experts. Lorsque que je veux accéder au fichier index.php le message suivant apparait :

<?php
if (class_exists('T3Template')) {
$tmpl = T3Template::getInstance();
$tmpl->setTemplate($this);
$tmpl->render();
return;
} else {
//Need to install or enable JAT3 Plugin
echo JText::_('MISSING_JAT3_FRAMEWORK_PLUGIN');

Comment faire pour remédier à ce problème, merci d'avance pour votre d'aide.

Connectez-vous ou Créer un compte pour participer à la conversation.

Plus d'informations
20 Juil 2012 22:44 #2 par starter
Salut jojenny

Dans la gestion des plugins , as tu activé le plugin JAT3 ?

Pas de support en MP sans y être invité.Merci
www.aide-joomla.com
www.soulpin.com

Connectez-vous ou Créer un compte pour participer à la conversation.

Plus d'informations
20 Juil 2012 22:51 #3 par jojenny

Connectez-vous ou Créer un compte pour participer à la conversation.

Plus d'informations
21 Juil 2012 08:26 #4 par starter
Alors rassure toi, tout vas bien.

en fait c'est le cote php de ton fichier index (évite de le modifier)

Pour comprendre la fonction du message, désactive ton plugin et va sur la page d’accueil de ton site

Pas de support en MP sans y être invité.Merci
www.aide-joomla.com
www.soulpin.com

Connectez-vous ou Créer un compte pour participer à la conversation.

  • Vous ne pouvez pas: Créer un nouveau sujet.
  • Vous ne pouvez pas: Répondre au sujet.
  • Vous ne pouvez pas: Éditer votre message.
Modérateurs: tramber91sergestarter
Temps de génération de la page : 0.124 secondes