Important Mise à jour 1.5.15 vers 1.5.17 divers soucis

Plus d'informations
08 Mai 2010 00:40 - 09 Mai 2010 20:55 #1 par aldo62
Bonsoir,

Après envoi du patch 1.5.15 vers 1.5.17 à plusieurs reprises (car fichiers corrompus au transfert... :( ), je suis parvenu à remettre en ligne mon site. Par contre j'ai divers problèmes à savoir:

- les images n'apparaissent plus dans les articles du front end alors qu'on les voit bien en bac end. On voit aussi les images en front end quand elles sont issus d'autres modules (UCD ou frontpage slide show par exemple). C'est uniquement les images dans le content des articles qui me semblent ne pas apparaître

- le clic sur le header ne ramène plus à la page d'accueil. On reste sur la page où l'on se trouve. Alors que quand on clique sur le lien menu Accueil, on revient bien à l'accueil

- enfin certains liens placés dans un module custum donnent une erreur 404 alors que les mêmes liens fonctionnent quand ils sont placés en menu

J'ai renvoyé plusieurs fois les fichiers par FTP, mais je me dis que les problèmes décrits ci-dessus doivent encore être liés à un problème de fichiers corrumpus qu'à des bugg sur la 1.5.17

Qu'en pensez vous et au vu de ces éléments (comme j'ai un peu peur de renvoyer tout le paquet...), à votre avis quel répertoire faudrait il ré-envoyer?
Dernière édition: 09 Mai 2010 20:55 par lavsteph. Raison: sujet épinglé et icône importante

Connectez-vous ou Créer un compte pour participer à la conversation.

Plus d'informations
08 Mai 2010 09:28 #2 par lotfi_universal
Réponse de lotfi_universal sur le sujet Re:Mise à jour 1.5.15 vers 1.5.17 divers soucis
bonjour,

normalement et pour être sur, il faut chmoder tout tes dossiers et fichiers en 0777 puis re-envoyer tout le pack de joomla 1.5.17 (sauf le dossier installation bien sur)

Mais ce qui est logique c'est que ces erreurs sont générer par ton éditeur (essaye de changer d'éditeur et de faire les tests et tu doit créer des nouveau liens pour voir si ca marche ( il ne faut pas tester avec les liens qui déja ne marche pas)


Pour le header qui ne renvoi pas vars la page d'accueil! de quel type de header tu parles

Est ce que c'est un module custom ou c'est intégré directement dans le template?

si c'est un module custom, l'image qu'il contiens doit être lier à "index.php"

sinon il faut corriger ca dans l'index.php de ton template

Pas de support en MP sans y être invité.
Merci de vous conformer aux règles du forum

Connectez-vous ou Créer un compte pour participer à la conversation.

Plus d'informations
08 Mai 2010 11:22 #3 par aldo62
Réponse de aldo62 sur le sujet Re:Mise à jour 1.5.15 vers 1.5.17 divers soucis
Bonjour Lotfi,

Merci de me répondre :)

Avant de faire mon transfert FTP, j'ai fait l'install en local et je n'ai eu aucun souci (les dysfonctionnements rencontrés en distant, je n'en ai aucun en local)

Pour le header, c'est le bandeau du haut de mon site. En cliquant dessus, on revient normalement à la page d'accueil et je n'ai rien changé du tout dans l'index.php du template (versatility2).

Pour les liens qui ne fonctionnement, ils se trouvent dans un module custom tout bête. C'est de l'hyper basique et là non plus je n'ai rien changé du tout

Enfin pour les images, je les vois bien avec l'administration mais plus en front end.Ces images sont bien sur présentes en local sans souci (éditeur: JCE)

Tout ceci me fait quand même bien pensé à un problème de transfert

Ce matin j'avais dans ma boite mail des messages automatiques d'erreur. Tous concernaient le dossier plugin (content ou system). J'ai renvoyé sous dossier par sous dossier.... et toujours pareil :( :(

Connectez-vous ou Créer un compte pour participer à la conversation.

Plus d'informations
08 Mai 2010 12:15 #4 par lotfi_universal
Réponse de lotfi_universal sur le sujet Re:Mise à jour 1.5.15 vers 1.5.17 divers soucis
ok, restant avec le problème de header:

Le header de ce template contiens le logo et une seule module position (le newsflash)

normalement si j'ai bien compris si tu essaye de cliquer sur le logo tu doit etre redirigé vers la page d'accueil! est ce que c'est ca ce que tu veut?

Pour les images, je crois que le problème viens du template!!!!

Essaye de voir ici: demo.rockettheme.com/jul06_j15/?template...tility_ii_sienna_j15


cette page contiens un article avec un image, mais l'image ne s'affiche pas :blink:
et ici: demo.rockettheme.com/jul06_j15/index.php...icle&id=14&Itemid=28

normalement il y a une image qui contiens les modules positions du template! encore il y a rien....
Je sais que ce template est un peut ancien, peut etre il n'est pas compatibles avec les fonctions de joomla actuel
Essaye de voir avec un autre template

Pas de support en MP sans y être invité.
Merci de vous conformer aux règles du forum

Connectez-vous ou Créer un compte pour participer à la conversation.

Plus d'informations
08 Mai 2010 12:31 - 08 Mai 2010 12:34 #5 par aldo62
Réponse de aldo62 sur le sujet Re:Mise à jour 1.5.15 vers 1.5.17 divers soucis
Re Bonjour lofti,

Ce qui me semble très étrange c'est que tout fonctionne nickel en site local :blink:

Donc je me dis que si j'avais un problème d'incompatibilité entre la 1.5.17 et le template, cette incompatibilité se verrait aussi en local. Or en loca, tout fonctionne en 1.5.17 (c'est à s'arracher les cheveux)

Les versions php sont voisines (5.2.9 en local et 5.2.13 en distant) :dry:

J'ai envoyé 4 ou 5 fois le patch 1.5.15 vers 1.5.17
Dernière édition: 08 Mai 2010 12:34 par aldo62.

Connectez-vous ou Créer un compte pour participer à la conversation.

Plus d'informations
08 Mai 2010 16:22 #6 par Cassy
Réponse de Cassy sur le sujet Re:Mise à jour 1.5.15 vers 1.5.17 divers soucis
Bonjour à tous ,

Apparemment la dernière mise à jour pose beaucoup de soucis , j'ai reçu pas mal des liens comme celui là : ICI où on me déconseille carrément de ne pas le faire , mais ce trop tard pour moi .
Lavsteph et lotfi ont peut etre des news sur cette affaire ;) , rassurez-nous svp !! nos sites ne risquent pas de disparaitre au moins ? :laugh:

Connectez-vous ou Créer un compte pour participer à la conversation.

  • Vous ne pouvez pas: Créer un nouveau sujet.
  • Vous ne pouvez pas: Répondre au sujet.
  • Vous ne pouvez pas: Éditer votre message.
Modérateurs: lavstephtramber91Scottuxserge
Temps de génération de la page : 0.133 secondes